La Mini à la sauce bolognaise...

Le point de rencontre des amateurs d'Innocenti
 
AccueilAccueil  GalerieGalerie  FAQFAQ  S'enregistrerS'enregistrer  MembresMembres  GroupesGroupes  Connexion  

Partagez | 
 

 Pression pompe électrique et HS4 qui fuit par la pompe

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
gwigzee
Newbie


Nombre de messages : 51
Localisation : 77
Date d'inscription : 17/07/2011

MessageSujet: Pression pompe électrique et HS4 qui fuit par la pompe   Mar 12 Aoû 2014 - 9:21

Salut !

Je vais faire l'historique de ma panne, c'est un peu compliqué... Pour rappel, j'ai une Innocenti 1001 avec moteur 99H et carbu simple HS4.

1. la voiture a très peu roulé, disons les 10 dernières années.

2. quand on l'a acheté il y a 3 ans, l'essence dedans avait 8 ans, et juste à l'arrivée à la maison, pas le temps de faire le plein qu'on se fait le fond du réservoir, on bouche le tout.

3. débouchage et nettoyage, installation d'un filtre à essence, ça fonctionne.

4. quelques temps après, le HS4 se met à fuire par le trop plein de la cuve.

5. nouveau nettoyage du couvercle de la cuve --> le HS4 fuit toujours par le trop plein de la cuve (avec le recul : probablementune une impureté qui trainait encore par là qui a coincé le pointeau ; et j'ai pas bien nettoyé cet endroit).

6. je refais le réservoir (Restom... on verra dans la durée mais j'ai voulu tenter la remise en forme du réservoir d'origine, qui est spécifique aux Innocenti, et introuvable). Je remonte (presque un an après donc le restom a eu le temps de bien sécher Very Happy) et là --> plus de pompe à essence (faut que je regarde, certainement juste les contacts oxydés). C'est une pompe à essence électrique SU sous caisse.

7. en attendant, je monte une pompe de secours que le vendeur m'avait donné. Par contre, c'est une pompe prévue pour les Innocenti Cooper donc 1300. En même temps je change le couvercle de cuve complet, incluant un nouveau pointeau, un flotteur et un joint --> ça fuit toujours, mais cette fois-ci je vois plutôt des giclées (les coups de la pompe en fait), alors qu'avant c'était plus un petit flux continu

D'où mes questions :

- y a-t-il un réglage à faire un niveau du pointeau ou du flotteur ???

- y a-t-il une différence de pression entre les pompes électriques pour 1000 et 1300 ?? La pompe est une Harti fournie par Limora : Limora ne vend pas de pompe électrique pour 1000..... Donc je dirais que ça convient aux 2 moteurs, mais comme pas mal d'autres boutiques font la distinction.............
Y a-t-il un réglage de pression de sortie de la pompe possible ?

Merci !!

Matthieu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tiennou
Inno addict


Nombre de messages : 661
Age : 51
Localisation : var
Date d'inscription : 23/11/2009

MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Jeu 14 Aoû 2014 - 11:47

contrôle l'inclinaison de ta cuve ainsi que la hauteur du niveau de cuve
c'est un kit neuf?  Very Happy 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gwigzee
Newbie


Nombre de messages : 51
Localisation : 77
Date d'inscription : 17/07/2011

MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Jeu 14 Aoû 2014 - 12:41

C'est un vieux carbu HS4 dans son jus, mais fonctionnel, avec un kit "couvercle de cuve + pointeau + flotteur + joint" neuf assemblé (sauf le joint  Laughing )
J'espère que ce n'est qu'un souci de réglage....

La cuve en tant que telle n'a pas été démontée, donc je ne vois pas pourquoi elle aurait bougée.... Mais je vérifierai au cas où son inclinaison, ça peut être une bonne piste effectivement !

Sinon j'ai finalement trouvé aussi, en fouillant le net, l'histoire de la hauteur du niveau de cuve, je pensais que la pièce était réglé d'origine ! J'ai vu qu'il faut un écartement, couvercle de cuve retourné, de 7/16" (à voir avec un jeu de cales):
[Vous devez être inscrit et connecté pour voir cette image]

C'est bien à ça que tu pensais ?? Ce sont bien les bonnes valeurs ???

Il y a d'autres valeurs ici suivant le type de flotteur et de fourchette...

[Vous devez être inscrit et connecté pour voir cette image]

J'ai aussi solutionné le problème avec la pompe d'origine, ce n'était bien que les contacts oxydés. Donc je vais la remonter pour ne pas avoir de question de pression ou débit. Je sais que ça fonctionnait avec celle-ci auparavant.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
tiennou
Inno addict


Nombre de messages : 661
Age : 51
Localisation : var
Date d'inscription : 23/11/2009

MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Ven 15 Aoû 2014 - 10:49

flotteur pas étanche peut être. Very Happy 
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gwigzee
Newbie


Nombre de messages : 51
Localisation : 77
Date d'inscription : 17/07/2011

MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Ven 15 Aoû 2014 - 20:16

Ben neuf ce serait dommage quand même... Ce sera le week-end prochain je ne peux pas m'en occuper ce week-end ! Je te dirai quoi... Merci tiennou !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
gwigzee
Newbie


Nombre de messages : 51
Localisation : 77
Date d'inscription : 17/07/2011

MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Mar 11 Nov 2014 - 21:33

Hello !

Au fait...... C'était bien un souci de réglage de la hauteur de la jauge dans la cuve...  En la tordant légèrement, plus de souci!!

Quant à ma vieille pompe... Un petit grattage de contact et c'est reparti !

Ayé Smile mémère peut donc démarrer sans risquer de se bruler les jupons !!
Reste un bon réglage carbu à faire...

Matthieu
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Pression pompe électrique et HS4 qui fuit par la pompe   Aujourd'hui à 4:37

Revenir en haut Aller en bas
 
Pression pompe électrique et HS4 qui fuit par la pompe
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Pompe électrique pour alimentation diesel: Quelle pression serait correcte?
» PROBLEME POMPE HAUTE PRESSION
» Vidange huile, quelle pompe électrique conseillez vous?
» Cherche pompe électrique 12V de LDR
» [ BMW E39 525d M57 an 2001 ] Pompe électrique gazole HS ?

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
La Mini à la sauce bolognaise... :: Le forum :: L'atelier-
Sauter vers: